Uploaded image for project: 'CMS'
  1. CMS
  2. CMS-10041

Search is launched when display type is "on page" configured with the current page

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 4.2.5
    • Fix Version/s: 4.2.8, 4.3.0
    • Component/s: None
    • Labels:
      None
    • Sprint:
      4.3 M5

      Description

      How to reproduce it :

      Use the search service V2, and in result-display-type, test each option
      > in preview display the XML returned

      I have a page with 2 user criteria, that I want to launch automatically, and I wan to filter AFTER. But I also want to hide the criteria by default, so I choose "In place of criteria"... but then I cannot launch search automatically

      Whereas it should not, it should always display criteria only. The purpose is to launch the search on the same page but on another service instance (in another zone). So the service configured as is (display type "on page" with the page being itself) should not launch the search and display criteria in every scenario

        Attachments

          Activity

            People

            • Assignee:
              sprieul Simon Prieul
              Reporter:
              llopez Laure Lopez
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: